<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<title>The Brady Report 7/11/17 | 98 KUPD - Arizona&#039;s Real Rock</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://98kupd.com/xmlrpc.php" />
<meta property="og:title" content="The Brady Report 7/11/17"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="


The Secret to a Good Night's Sleep Is . . . Having a Good Reason to Get Out of Bed the Next Da..."/>
<meta property="og:url" content="http://98kupd.com/the-brady-report-71117/"/>
<meta property="og:site_name" content="98 KUPD - Arizona&#039;s Real Rock"/>
<meta property="og:image" content="http://98kupd.com/wp-content/uploads/2017/07/shutterstock_130094090-500x330.jpg" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="98 KUPD - Arizona&#039;s Real Rock &raquo; Feed" href="http://98kupd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="98 KUPD - Arizona&#039;s Real Rock &raquo; Comments Feed" href="http://98kupd.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/98kupd.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='acm-mods-plugin-styles-css'  href='http://98kupd.com/wp-content/plugins/acm-mods/css/public.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='on-air-schedule-plugin-styles-css'  href='http://98kupd.com/wp-content/plugins/on-air-schedule/css/public.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryui_style-css'  href='http://code.jquery.com/ui/1.9.2/themes/base/jquery-ui.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='askpat-player-plugin-styles-css'  href='http://98kupd.com/wp-content/plugins/smart-podcast-player/assets/css/style-override.css?ver=1.1.104' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://98kupd.com/wp-content/themes/sahifa-child/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://98kupd.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wptoolset-field-datepicker-css'  href='http://98kupd.com/wp-content/plugins/types/library/toolset/toolset-common//toolset-forms/css/wpt-jquery-ui/jquery-ui-1.11.4.custom.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://98kupd.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://98kupd.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='http://98kupd.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://98kupd.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://98kupd.com/wp-content/uploads/master-slider/custom.css?ver=27.9' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://98kupd.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-10478675-4', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://98kupd.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://98kupd.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://98kupd.com/wp-content/plugins/on-air-schedule/js/public.js?ver=2.3'></script>
<link rel='https://api.w.org/' href='http://98kupd.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://98kupd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://98kupd.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Go Punk Yourself Playlist for 7.9.17' href='http://98kupd.com/go-punk-yourself-playlist-for-7-9-17/' />
<link rel="canonical" href="http://98kupd.com/the-brady-report-71117/" />
<link rel='shortlink' href='http://98kupd.com/?p=121137' />
<link rel="alternate" type="application/json+oembed" href="http://98kupd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F98kupd.com%2Fthe-brady-report-71117%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://98kupd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F98kupd.com%2Fthe-brady-report-71117%2F&#038;format=xml" />
<script>(function() {
var _fbq = window._fbq || (window._fbq = []);
if (!_fbq.loaded) {
var fbds = document.createElement('script');
fbds.async = true;
fbds.src = '//connect.facebook.net/en_US/fbds.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(fbds, s);
_fbq.loaded = true;
}
_fbq.push(['addPixelId', '648189431944613']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=648189431944613&amp;ev=PixelInitialized" /></noscript>
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":121137,"post_name":"the-brady-report-71117","post_title":"The Brady Report 7\/11\/17","post_type":"post","post_author":"9","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":61,"name":"HMS Blog","slug":"hms-blog","term_group":0,"term_taxonomy_id":88,"taxonomy":"category","description":"","parent":0,"count":686,"filter":"raw","cat_ID":61,"category_count":686,"category_description":"","cat_name":"HMS Blog","category_nicename":"hms-blog","category_parent":0},{"term_id":97,"name":"The Brady Report","slug":"the-brady-report","term_group":0,"term_taxonomy_id":283,"taxonomy":"category","description":"","parent":0,"count":587,"filter":"raw","cat_ID":97,"category_count":587,"category_description":"","cat_name":"The Brady Report","category_nicename":"the-brady-report","category_parent":0}]; _mmunch['postTags'] = [{"term_id":98,"name":"Brady","slug":"brady","term_group":0,"term_taxonomy_id":129,"taxonomy":"post_tag","description":"","parent":0,"count":410,"filter":"raw"},{"term_id":615,"name":"Brady Report","slug":"brady-report","term_group":0,"term_taxonomy_id":685,"taxonomy":"post_tag","description":"","parent":0,"count":223,"filter":"raw"},{"term_id":84,"name":"funny","slug":"funny","term_group":0,"term_taxonomy_id":111,"taxonomy":"post_tag","description":"","parent":0,"count":613,"filter":"raw"},{"term_id":1325,"name":"HMS","slug":"hms","term_group":0,"term_taxonomy_id":40,"taxonomy":"post_tag","description":"","parent":0,"count":656,"filter":"raw"},{"term_id":32,"name":"Holmbergs Morning Sickness","slug":"holmbergs-morning-sickness-3","term_group":0,"term_taxonomy_id":43,"taxonomy":"post_tag","description":"","parent":0,"count":649,"filter":"raw"},{"term_id":101,"name":"news","slug":"news","term_group":0,"term_taxonomy_id":132,"taxonomy":"post_tag","description":"","parent":0,"count":619,"filter":"raw"},{"term_id":1356,"name":"The Brady Report","slug":"the-brady-report","term_group":0,"term_taxonomy_id":128,"taxonomy":"post_tag","description":"","parent":0,"count":598,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="117474" async></script><script>var ms_grabbing_curosr = 'http://98kupd.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://98kupd.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 2.7.1 - Responsive Touch Image Slider | www.avt.li/msf" />
<!-- <meta name="NextGEN" version="2.1.46" /> -->
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link href="//fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,400,600,700" rel="stylesheet" type="text/css"><link rel="shortcut icon" href="http://kupd.wpengine.com/wp-content/uploads/2014/04/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://98kupd.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://98kupd.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://98kupd.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://98kupd.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://98kupd.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://98kupd.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />

<style type="text/css" media="screen">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</style> 
<link href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N4NMK6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N4NMK6');</script>
<!-- End Google Tag Manager -->


	<!-- Include google_services.js -->
		<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>
		<script type='text/javascript'>
		googletag.cmd.push(function() {
		    
		    var mapping_leadboard = googletag.sizeMapping().
		    addSize([750, 200], [728, 90]). // Full leaderboard
		    addSize([0, 0], [300, 37]). // Mobile leaderboard
		    build();

		    
		    
					googletag.defineSlot('/21077822/KUPD_Leaderboard_ROS', [728, 90], "acm-ad-tag-tlb").
					 defineSizeMapping(mapping_leadboard). 					
					addService(googletag.pubads());
										googletag.defineSlot('/21077822/KUPD_300x250_upper', [300, 250], "acm-ad-tag-300x250-medium-top").
										
					addService(googletag.pubads());
										googletag.defineSlot('/21077822/KUPD_300x250_lower', [300, 250], "acm-ad-tag-300x250-medium-bottom").
										
					addService(googletag.pubads());
										googletag.defineSlot('/21077822/KUPD_Banner_ROS', [468, 60], "acm-ad-tag-468banner").
										
					addService(googletag.pubads());
										googletag.defineSlot('/21077822/KUPD_Catfish', [1, 1], "acm-ad-tag-catfish").
										
					addService(googletag.pubads());
										googletag.defineSlot('/21077822/KUPD_Medium_Rectangle_Concerts', [300, 250], "acm-ad-tag-300x250_concert").
										
					addService(googletag.pubads());
										googletag.defineSlot('/21077822/KUPD_Mobile_ad', [320, 50], "acm-ad-tag-320_50_mobile").
										
					addService(googletag.pubads());
										googletag.defineSlot('/21077822/KUPD_HMS_Football_cube', [300, 250], "acm-ad-tag-300x250hms_football").
										
					addService(googletag.pubads());
										googletag.defineSlot('/21077822/KUPD_Medium_Rectangle_Babes', [300, 250], "acm-ad-tag-300x250_babe").
										
					addService(googletag.pubads());
										googletag.defineSlot('/21077822/KUPD_Cube_Contest_Sponsor', [300, 250], "acm-ad-tag-300x250contest").
										
					addService(googletag.pubads());
									
									googletag.pubads().enableSyncRendering();
					googletag.enableServices();
										});
			</script> 
			<meta property="og:site_name" content="98 KUPD - Arizona&#039;s Real Rock" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="279525155553869" />
<meta property="og:url" content="http://98kupd.com/the-brady-report-71117/" />
<meta property="og:title" content="The Brady Report 7/11/17" />
<meta property="og:description" content="The Secret to a Good Night&#039;s Sleep Is . . . Having a Good Reason to Get Out of Bed the Next Day A New Website Helps You Find How Many Streets Have Your Name . . . and If They Intersect With Your... Are These the Seven Keys to a Successful Marriage? A Guy&hellip;" />
<meta property="og:image" content="http://98kupd.com/wp-content/uploads/2017/07/shutterstock_130094090.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta property="article:published_time" content="2017-07-11T15:44:10-07:00" />
<meta property="article:modified_time" content="2017-07-11T15:44:10-07:00" />
<meta property="article:author" content="http://98kupd.com/author/hms/" />
<meta property="article:section" content="HMS Blog" />
<meta property="article:tag" content="The Brady Report" />
<meta property="article:tag" content="Brady" />
<meta property="article:tag" content="Brady Report" />
<meta property="article:tag" content="funny" />
<meta property="article:tag" content="HMS" />
<meta property="article:tag" content="Holmbergs Morning Sickness" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="The Brady Report" />

<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'overlayOpacity' : 0.9, 'overlayColor' : '#000', 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* YouTube */
	jQuery('a[href*="youtube.com/watch"]:not(.nofancybox), area[href*="youtube.com/watch"]:not(.nofancybox)').addClass('fancybox-youtube');
	jQuery('a[href*="youtu.be/"]:not(.nofancybox), area[href*="youtu.be/"]:not(.nofancybox)').addClass('fancybox-youtube');
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>
</head>
<body id="top" class="single single-post postid-121137 single-format-standard _masterslider _ms_version_2.7.1 dark-skin">
<!-- Segment Pixel - Hubbard Radio Phoenix > KUPD Rock > Lifetime - DO NOT MODIFY -->
<script src="https://secure.adnxs.com/seg?add=5984550&t=1" type="text/javascript"></script>
<!-- End of Segment Pixel -->
<!-- Segment Pixel - Hubbard Radio Phoenix > KUPD Rock > 2 weeks - DO NOT MODIFY -->
<script src="https://secure.adnxs.com/seg?add=5984546&t=1" type="text/javascript"></script>
<!-- End of Segment Pixel -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '253025075088575');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=253025075088575&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 941039625;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<!--<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/941039625/?value=0&amp;guid=ON&amp;script=0"/>-->
</div>
</noscript>
 
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WP4DB3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WP4DB3');</script>
<!-- End Google Tag Manager -->

	<div class="background-cover"></div>
			
		<div id="leaderboard_wrap">
			<div class="top_leaderboard">
				<div class="leaderboard_ad">
					
		<div id='acm-ad-tag-tlb' class='adslot' style='height:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-tlb'); });
</script>
		</div>
		                                        
		<div id='acm-ad-tag-320_50_mobile' class='adslot' style='height:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-320_50_mobile'); });
</script>
		</div>
						</div>
			</div>
		</div>
		
		<header id="theme-header" class="theme-header">
			
		<div class="header-content">
		
<link rel="stylesheet" type="text/css" media="all" href="http://98kupd.com/wp-content/plugins/hbi-masthead/views/masthead.css" />

<div class="hbi_masthead">
	<a href="http://wl.flavorus.com/event/ROB-ZOMBIE/249874?afflky=greatamericannightmare">		</a>	
					<img src="http://98kupd.com/wp-content/uploads/2017/03/HMSthumbs_header-final2.png" id="masthead_banner">
					<div class="search-masthead">
			<form method="get" id="searchform" class="hbi-search" action="/">
			
				<!--
					
					DO NOT CHANGE THE ID OF THE BELOW INPUT.  THE ID HAS TO BE THE LETTER 'S'
				
				-->
			
				<input type="text" id="s" style="background-image:url();background-repeat:no-repeat;" name="s" value="Keyword &amp; Search..." onfocus="if (this.value == 'Keyword &amp; Search...') {this.value = '';}" onblur="if (this.value == '') {this.value= 'Keyword &amp; Search...';}">
				<input id="searchform-button" type="button" name="s" style="background:url(http://98kupd.com/wp-content/plugins/hbi-masthead/images/search_go.png);background-repeat:no-repeat;">
			</form>
		</div>
	</div>			<div class="clear"></div>
		</div>	
										<nav id="main-nav">
				<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-22" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://98kupd.com/">HOME</a></li>
<li id="menu-item-112334" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://98kupd.com/holmbergs-morning-sickness/">HMS</a>
<ul class="sub-menu">
	<li id="menu-item-101576" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://98kupd.com/the-brady-report/">The Brady Report</a></li>
	<li id="menu-item-119518" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://98kupd.com/mothers-day-milf-contest-2017/">MILF 2017</a></li>
	<li id="menu-item-119529" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://98kupd.com/operation-hydration/">Operation Hydration</a></li>
	<li id="menu-item-116115" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://98kupd.com/thoughts-from-my-mattress/">Thoughts From My Mattress</a></li>
	<li id="menu-item-34" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://98kupd.com/hms/crew/">Crew</a></li>
	<li id="menu-item-112649" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.podcastone.com/holmbergs-morning-sickness" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.podcastone.com/holmbergs-morning-sickness', 'Podcast');">Podcast</a></li>
	<li id="menu-item-116366" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.podcastone.com/holmbergs-morning-sickness-all-access" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.podcastone.com/holmbergs-morning-sickness-all-access', 'HMS All Access Podcast');">HMS All Access Podcast</a></li>
	<li id="menu-item-120189" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://soundcloud.com/user-18705043" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://soundcloud.com/user-18705043', 'The Tuffy Rhodes Podcast');">The Tuffy Rhodes Podcast</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-20" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://98kupd.com/programs/">PROGRAMS</a>
<ul class="sub-menu">
	<li id="menu-item-112335" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://98kupd.com/holmbergs-morning-sickness/">Holmberg&#8217;s Morning Sickness</a></li>
	<li id="menu-item-164" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://98kupd.com/programs/larry-mcfeelie/">Larry McFeelie</a></li>
	<li id="menu-item-132" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://98kupd.com/programs/fitz-madrid/">Fitz Madrid</a></li>
	<li id="menu-item-159" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://98kupd.com/programs/shanman/">Shan Man</a></li>
	<li id="menu-item-171" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://98kupd.com/programs/bret-vesely/">Bret Vesely</a></li>
	<li id="menu-item-108296" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://98kupd.com/go-punk-yourself-with-craven-moorehead/">Go Punk Yourself With Craven Moorehead</a></li>
	<li id="menu-item-167" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://98kupd.com/programs/into-the-pit/">Into The Pit</a></li>
	<li id="menu-item-156" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://98kupd.com/programs/weekends/">Weekends</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-115259" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://98kupd.com/mobile-apps/">MOBILE APP</a></li>
<li id="menu-item-19" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://98kupd.com/calendar/">CALENDAR</a>
<ul class="sub-menu">
	<li id="menu-item-51" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://98kupd.com/calendar/concerts/">Concerts</a></li>
	<li id="menu-item-50" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://98kupd.com/calendar/events/">Events</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-18" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://98kupd.com/galleries/">GALLERIES</a>
<ul class="sub-menu">
	<li id="menu-item-48" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://98kupd.com/galleries/photo-gallery/">Photo Gallery</a></li>
	<li id="menu-item-100564" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://98kupd.com/ugirls/">Ugirls Gallery</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-101630" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://98kupd.com/ugirls/">UGIRLS</a></li>
<li id="menu-item-106727" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://98kupd.com/new-music-on-98kupd/">NEW MUSIC</a></li>
<li id="menu-item-17" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://98kupd.com/contests/">CONTESTS</a>
<ul class="sub-menu">
	<li id="menu-item-113943" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://98kupd.com/contest-rules/">Contest Rules</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-112823" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://98kupd.com/ucrew-update/">UCREW UPDATE</a></li>
<li id="menu-item-15" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://98kupd.com/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-55" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://98kupd.com/about/contact-us/">Contact Us</a></li>
	<li id="menu-item-118843" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://98kupd.com/wp-content/uploads/2017/05/6_1_2017-Phoenix-Market_v2.pdf" onclick="__gaTracker('send', 'event', 'download', 'http://98kupd.com/wp-content/uploads/2017/05/6_1_2017-Phoenix-Market_v2.pdf');">EEO Public File Report</a></li>
	<li id="menu-item-56" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://publicfiles.fcc.gov/fm-profile/kupd" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://publicfiles.fcc.gov/fm-profile/kupd', 'Online Public File ');" target="_blank">Online Public File <i class="fa fa-external-link"></i></a></li>
	<li id="menu-item-57" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="/career">Career</a></li>
</ul> <!--End Sub Menu-->
</li>
</ul></div>							</nav><!-- .main-nav /-->
			<a class="hll-livebar-widget"></a>
		</header><!-- #header /-->
	
		
	<div class="breaking-news">
		<span>UCrew Update</span>
				
								<ul>
								<li><a href="http://98kupd.com/holmbergs-morning-sickness/" title="GET ALL LATEST INFO ON HOLMBERG'S MORNING SICKNESS HERE!">GET ALL LATEST INFO ON HOLMBERG'S MORNING SICKNESS HERE!</a></li>				
							<li><a href="http://98kupd.com/ugirls/" title="THE 98KUPD UGIRLS RETURN!">THE 98KUPD UGIRLS RETURN!</a></li>				
						</ul>
									<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'slide', speed: 2281 , timeout: 2765});
							});
		</script>
	</div> <!-- .breaking-news -->
	
	<div id="main-content" class="container">

<script src="//live.98kupd.com/wp-content/uploads/hll-widgets/main.min.js"></script>
	<div class="content">
				
	
		
				
				
						
		<article class="post-listing post-121137 post type-post status-publish format-standard has-post-thumbnail hentry category-hms-blog category-the-brady-report tag-brady tag-brady-report tag-funny tag-hms tag-holmbergs-morning-sickness-3 tag-news tag-the-brady-report">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">The Brady Report 7/11/17</span></h1>

				
				<div class="entry">
										
					<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p style="text-align: center;"><a href="http://www.hootersarizona.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.hootersarizona.com/', '');" target="_blank"><img class="alignnone wp-image-118706 size-full" src="http://98kupd.com/wp-content/uploads/2014/08/Hooters-Brady-Report-620x200.jpg" alt="Hooters-Brady-Report-620x200" width="620" height="200" srcset="http://98kupd.com/wp-content/uploads/2014/08/Hooters-Brady-Report-620x200.jpg 620w, http://98kupd.com/wp-content/uploads/2014/08/Hooters-Brady-Report-620x200-300x97.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
<p><iframe width="618" height="348" src="https://www.youtube.com/embed/KzArRL0B3aU?feature=oembed&#038;wmode=opaque" frameborder="0" allowfullscreen></iframe></p>
<p><a href="http://www.telegraph.co.uk/science/2017/07/10/secret-good-nights-sleep-has-finally-found-scientists/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.telegraph.co.uk/science/2017/07/10/secret-good-nights-sleep-has-finally-found-scientists/', 'The Secret to a Good Night&#8217;s Sleep Is . . . Having a Good Reason to Get Out of Bed the Next Day');" class="title" title="The Secret to a Good Night's Sleep Is . . . Having a Good Reason to Get Out of Bed the Next Day (Click for full story)"  target="_blank">The Secret to a Good Night&#8217;s Sleep Is . . . Having a Good Reason to Get Out of Bed the Next Day</a></p>
<p><a href="http://time.com/4851746/jason-feifer-crossing-intersection-search-engine/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://time.com/4851746/jason-feifer-crossing-intersection-search-engine/', 'A New Website Helps You Find How Many Streets Have Your Name . . . and If They Intersect With Your&#8230;');" class="title" title="A New Website Helps You Find How Many Streets Have Your Name . . . and If They Intersect With Your Significant Other's Name (Click for full story)"  target="_blank">A New Website Helps You Find How Many Streets Have Your Name . . . and If They Intersect With Your&#8230;</a></p>
<p><a href="http://www.huffingtonpost.com/entry/7-secrets-to-a-successful-marriage_us_59530e79e4b0c85b96c65db4" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.huffingtonpost.com/entry/7-secrets-to-a-successful-marriage_us_59530e79e4b0c85b96c65db4', 'Are These the Seven Keys to a Successful Marriage?');" class="title" title="Are These the Seven Keys to a Successful Marriage? (Click for full story)"  target="_blank">Are These the Seven Keys to a Successful Marriage?</a></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><a href="http://www.clickorlando.com/strange-florida/gator-attacks-man-diving-for-balls-at-florida-golf-course" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.clickorlando.com/strange-florida/gator-attacks-man-diving-for-balls-at-florida-golf-course', 'A Guy Diving For Golf Balls Is Attacked By an Alligator');" class="title" title="A Guy Diving For Golf Balls Is Attacked By an Alligator (Click for full story)"  target="_blank">A Guy Diving For Golf Balls Is Attacked By an Alligator</a></p>
<p><a href="http://www.newson6.com/story/35819347/muskogee-woman-says-yes-to-marriage-proposal-during-boyfriends-arrest" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.newson6.com/story/35819347/muskogee-woman-says-yes-to-marriage-proposal-during-boyfriends-arrest', 'A Guy Gets Arrested . . . and Proposes to His Girlfriend in Handcuffs');" class="title" title="A Guy Gets Arrested . . . and Proposes to His Girlfriend in Handcuffs (Click for full story)"  target="_blank">A Guy Gets Arrested . . . and Proposes to His Girlfriend in Handcuffs</a></p>
<p><a href="http://www.thesmokinggun.com/documents/crime/instagram-model-in-police-tussle-780429" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.thesmokinggun.com/documents/crime/instagram-model-in-police-tussle-780429', 'A Naked Instagram Model Assaults a Cop Using a Towel He Gave Her to Cover Up With');" class="title" title="A Naked Instagram Model Assaults a Cop Using a Towel He Gave Her to Cover Up With (Click for full story)"  target="_blank">A Naked Instagram Model Assaults a Cop Using a Towel He Gave Her to Cover Up With</a></p>
<p><a href="http://www.fox25boston.com/news/mom-wants-apology-after-son-gets-covered-in-human-waste-at-mcdonalds/553975649" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.fox25boston.com/news/mom-wants-apology-after-son-gets-covered-in-human-waste-at-mcdonalds/553975649', 'A mom in New Hampshire is angry after she let her 5-year-old son play in one of those McDonald&#8217;s playpen areas . . . and he came out covered in POOP');" target="_blank">A mom in New Hampshire is angry after she let her 5-year-old son play in one of those McDonald&#8217;s playpen areas . . . and he came out covered in POOP</a></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://98kupd.com/tag/brady/" rel="tag">Brady</a> <a href="http://98kupd.com/tag/brady-report/" rel="tag">Brady Report</a> <a href="http://98kupd.com/tag/funny/" rel="tag">funny</a> <a href="http://98kupd.com/tag/hms/" rel="tag">HMS</a> <a href="http://98kupd.com/tag/holmbergs-morning-sickness-3/" rel="tag">Holmbergs Morning Sickness</a> <a href="http://98kupd.com/tag/news/" rel="tag">news</a> <a href="http://98kupd.com/tag/the-brady-report/" rel="tag">The Brady Report</a></span>				<span style="display:none" class="updated">2017-07-11</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://98kupd.com/author/hms/" title="Posts by HMS" rel="author">HMS</a></strong></div>
								
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
						<br>
		
		
			
		
		
		
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://98kupd.com/the-brady-report-71117/" data-width="660" data-colorscheme="dark" data-order-by="social"></div>
</div></div>
	
	</div><!-- .content -->
<aside id="sidebar">
<div id="onair_sidebar-2" class="widget onair_sidebar"><div class="widget-top"><h4>On Air Now</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class='onair_image_wrap_no_posts'><div class='onair_image_container'><div class='onair_image'><div class='jock_image'><a href='http://kupd.wpengine.com/programs/shan-man/'><img src='http://98kupd.com/wp-content/uploads/2015/05/shan.jpg' border='0' style='width: 100%' /></a></div></div><div class='clear'></div></div><div class='clear'></div></div></div></div><!-- .widget /-->		<div class="widget widget-counter col4">
			<ul>
										<li class="twitter-followers">
					<a href="http://www.twitter.com/98KUPD" target="_blank" >
						<strong class="tieicon-twitter"></strong>
						<span>17,476</span>
						<small>Followers</small>
					</a>
				</li>
										<li class="facebook-fans">
					<a href="http://www.facebook.com/pages/98KUPD-Official/125970014104909" target="_blank" >
						<strong class="tieicon-facebook"></strong>
						<span>71,586</span>
						<small>Fans</small>
					</a>
				</li>
										<li class="youtube-subs">
					<a href="http://www.youtube.com/user/98KUPDFM" target="_blank" >
						<strong class="tieicon-youtube"></strong>
						<span>1,679</span>
						<small>Subscribers</small>
					</a>
				</li>
													
										<li class="instagram-followers">
					<a href="http://instagram.com/98kupd" target="_blank" >
						<strong class="tieicon-instagram"></strong>
						<span>0</span>
						<small>Followers</small>
					</a>
				</li>
			
			</ul>
		</div>
		
				<div id="text-html-widget-26" class="text-html-box" >
			<div class="widget social-icons-widget">
<div class="social-icons icon_32">

<a class="ttip" href="http://www.google.com/+98KUPD" target="_blank" original-title="Google+"><i class="tieicon-gplus"></i></a>

<a class="ttip" href="http://tunein.com/radio/98KUPD-979-s44717/" target="_blank" original-title="tunein"><img src="http://98kupd.com/wp-content/uploads/2014/08/TuneIn_logo_teal_1024.png" style="width:32px;height:32px;margin-bottom:-10px;border-radius:2px;"></a>

<a class="ttip" href="http://itunes.apple.com/us/app/98kupd/id545454894?mt=8" target="_blank" original-title="Apple"><i class="tieicon-apple"></i></a>
<a class="ttip" href="https://soundcloud.com/98kupd" target="_blank" original-title="SoundCloud"><i class="tieicon-soundcloud"></i></a>

<a class="ttip" href="https://play.google.com/store/apps/details?id=com.jacapps.kupdfm&hl=en" target="_blank" original-title="Google Play"><i class="tieicon-googleplay"></i></a>
</div>
</div>			</div>
		<div id="acm_ad_zones-2" class="widget acm_ad_zones"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id='acm-ad-tag-300x250-medium-top' class='adslot' style='height:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-300x250-medium-top'); });
</script>
		</div>
		</div></div><!-- .widget /-->			<div id="text-html-widget-54" class="text-html-box" style="text-align:center;">
			<a class="hll-nowplaying-widget" data-show-rewards="true" dark-theme="true"></a>			</div>
		<div id="gform_widget-14" class="widget gform_widget"><div class="widget-top"><h4>Sign Up For The Station Newsletter</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><link rel='stylesheet' id='gforms_reset_css-css'  href='http://98kupd.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://98kupd.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://98kupd.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://98kupd.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.0.2' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_4' ><form method='post' enctype='multipart/form-data'  id='gform_4'  action='/the-brady-report-71117/'>
                        <div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_2' class='gfield gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_4_2' >First Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_4_2' type='text' value='' class='medium'  tabindex='1'   aria-required="true" aria-invalid="false" /></div></li><li id='field_4_3' class='gfield gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_4_3' >Last Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_4_3' type='text' value='' class='medium'  tabindex='2'   aria-required="true" aria-invalid="false" /></div></li><li id='field_4_1' class='gfield gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_4_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_4_1' type='text' value='' class='medium' tabindex='3'   />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='Submit' tabindex='4' onclick='if(window["gf_submitting_4"]){return false;}  window["gf_submitting_4"]=true;  ' onkeypress='if(window["gf_submitting_4"]){return false;} window["gf_submitting_4"]=true;  jQuery("#gform_4").trigger("submit",[true]);' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='4' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsIjk3OTM0NGUwZWEzODA5YzExYmM2YjE1NjkyNmJjZWJkIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } ); </script></div></div><!-- .widget /--><div id="text-html-widget-25" class="widget text-html"><div class="widget-top"><h4>Concerts</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div >


<div id="wpv-view-layout-64-CATTR0ba5e9672927876cb18e8ea38d4e83dfTCPID121137" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-64-CATTR0ba5e9672927876cb18e8ea38d4e83dfTCPID121137" data-viewnumber="64-CATTR0ba5e9672927876cb18e8ea38d4e83dfTCPID121137" data-pagination="{&quot;id&quot;:&quot;64&quot;,&quot;base_permalink&quot;:&quot;/the-brady-report-71117/?wpv_view_count=64-CATTR0ba5e9672927876cb18e8ea38d4e83dfTCPID121137&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:&quot;500&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:&quot;1&quot;,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;http://98kupd.com/wp-content/plugins/wp-views/embedded/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/the-brady-report-71117/?wpv_view_count=64-CATTR0ba5e9672927876cb18e8ea38d4e83dfTCPID121137">



   
      <div>
        <img src="http://98kupd.com/wp-content/uploads/2017/05/pod_thumb.png" width="64" class="alignleft"/>
        <a href="/event-details/?event=120150">P.O.D.</a><br/>
        July 13<br/>
        <a href="/event-details/?event=120150">More »</a>
     </div>
     <div class='clear'></div>
   
      <div>
        <img src="http://98kupd.com/wp-content/uploads/2014/07/chevelle_thumb1.gif" width="64" class="alignleft"/>
        <a href="/event-details/?event=118499">CHEVELLE</a><br/>
        August 1<br/>
        <a href="/event-details/?event=118499">More »</a>
     </div>
     <div class='clear'></div>
   
      <div>
        <img src="http://98kupd.com/wp-content/uploads/2017/02/metallica_thumb.png" width="64" class="alignleft"/>
        <a href="/event-details/?event=118205">METALLICA</a><br/>
        August 4<br/>
        <a href="/event-details/?event=118205">More »</a>
     </div>
     <div class='clear'></div>
   
      <div>
        <img src="http://98kupd.com/wp-content/uploads/2014/07/primus_thumb.gif" width="64" class="alignleft"/>
        <a href="/event-details/?event=118599">PRIMUS</a><br/>
        August 8<br/>
        <a href="/event-details/?event=118599">More »</a>
     </div>
     <div class='clear'></div>
   



</div>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="acm_ad_zones-3" class="widget acm_ad_zones"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id='acm-ad-tag-300x250-medium-bottom' class='adslot' style='height:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-300x250-medium-bottom'); });
</script>
		</div>
		</div></div><!-- .widget /--></aside>

<!-- ADD BY BRAD ON 4/3 -->
<div style='float:left; clear:both; width:100%;'>
<div style='width:468px; margin:0 auto;' class="ad-content-bottom">

		<div id='acm-ad-tag-468banner' class='adslot' style='height:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-468banner'); });
</script>
		</div>
		</div>
</div>	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>About the Station</h4></div>
						<div class="footer-widget-container"><div >98KUPD Studios<br/>
1100 N. 52nd St.<br/>
Phoenix, Arizona 85008<br/>
Monday - Friday 8:30am - 5:30pm <br/>
<a href="https://goo.gl/maps/heB5NCZpgzC2">Map</a>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>Contact Us</h4></div>
						<div class="footer-widget-container"><div >Studio Line: 602.260.9800<br/>
Business Office: 602-629-8660<br/>
 Online: <a href="http://www.98kupd.com">www.98kupd.com</a><br/> 
Email: <a href="mailto:info@98kupd.com?subject=98KUPD%20Contact%20Us">HERE</a> <br/>
Text Msg: 97936
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
			<p>Copyright ©2017 <a href="http://hubbardradio.com/" target="_blank">Hubbard Radio Phoenix LLC</a> | <a href="http://corporate.hubbardradio.com/terms-of-use/" target="_blank">Terms of Use</a> | <a href="http://corporate.hubbardradio.com/privacy-policy/" target="_blank">Privacy Policy</a> | <a href="http://98kupd.com/wp-content/uploads/2017/05/6_1_2017-Phoenix-Market_v2.pdf" target="_blank">EEO Public File Report</a> | <a href="/career/" target="_blank">Career</a> | <a href="http://98kupd.com/advertise-with-us/">Advertise With Us</a>| <a href="https://simplepay.basyspro.net/hubbard/default.aspx?Data=YySJG1AuE5uIeNkp5wCa05ZLohw8tVGrsRB7LcFXlTdc%2fMex48zqqg%2fLMt2XHzdlF0MLwDCswLaDmlLZfKSiPMZ2Cb%2fXH4LxZblcMArzARQSpu9F6DxbVCKRY521r6c3vDDJwnhkQ%2fH%2bNS1rAl1A1M1BoC8qP60JJrol9uQDh7YpJgT6Wz%2fInuJTMLyYHcmXwhcaBVCz%2fYSiG6%2fEkzrGIgFBumnBl1xGKi6ZcPiEn6qIEXyy50Zg7auOxDVJ1Uf5jmmoku9XYZZtKinf%2f1HJOg%3d%3d" target="_blank">Simple Pay</a></p>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://98kupd.com/wp-content/themes/sahifa/js/tie-scripts.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://98kupd.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://98kupd.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://98kupd.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://98kupd.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://98kupd.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://98kupd.com/wp-includes/js/wp-util.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://98kupd.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://98kupd.com/wp-includes/js/mediaelement/wp-playlist.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"http:\/\/98kupd.com\/wp-admin\/admin-ajax.php","calendar_image":"http:\/\/98kupd.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://98kupd.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"279525155553869"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://98kupd.com/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://98kupd.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://98kupd.com/wp-content/plugins/easy-fancybox/jquery.easing.pack.js?ver=1.3'></script>
<script type='text/javascript' src='http://98kupd.com/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->

<script type="text/javascript">document.getElementsByTagName('body')[0].className+=' spp'</script>
<script>
  jQuery('.twitter-followers > a > strong').nextAll().remove();  
  jQuery('.facebook-fans > a > strong').nextAll().remove();
  jQuery('.youtube-subs> a > strong').nextAll().remove();
  jQuery('.instagram-followers > a > strong').nextAll().remove();
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10478675-4', 'auto');
  ga('send', 'pageview');

</script><div id="fb-root"></div>
<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"1d8c2aa18a","applicationID":"10248808","transactionName":"M11bYEVXW0UDBUILWQoXeFdDX1pYTRVfDFEIXQ==","queueTime":0,"applicationTime":600,"atts":"HxpYFg1NSEs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>